Commentics 2.0存在跨站脚本漏洞,加速乐提醒站长注意防护

2013年01月09日


Commentics是一个采用PHP MySQL开发的基于Web的用户评论系统,可方便的和各种现成的网站进行集成。 Commentics v2.0存在跨站脚本漏洞。由于程序未能过滤用户提供的输入,攻击者可以利用漏洞在受影响的站点上下文的信任用户浏览器中执行任意脚本代码,窃取基于cookie的身份验证凭据并发动其他攻击。

(详细信息请见国家信息安全漏洞平台:http://www.cnvd.org.cn/sites/main/preview/ldgg_preview.htm?tid=CNVD-2013-19112 )


截止发稿时程序官网还未公布 v2.0 跨站脚本漏洞解决方案;各位使用到Commentics程序的站长建议更新程序到最新版。

(当前程序最新版 v2.2 官方下载地址:http://www.commentics.org/download.php)


 加速乐提醒各位站长注意防护,启用加速乐的防护功能后,您的网站能隐藏服务器真实ip,开启加速乐的防入侵/防采集功能,能够有效防止相关漏洞的侵害,让你的网站更安全。





Knownsec Creator’s Shield
×